Why do I see devices continuously connecting/disconnecting/reconnecting in the app during commissioning?


It sounds like there are a couple main reasons users may see devices constantly connecting and disconnecting in the app during the commissioning process:

  1. If there are too many factory-default lights powered on close together, this can overwhelm the app with wireless RF signals as it tries to maintain connections with all the lights broadcasting setup signals simultaneously. The excessive number of lights flooding the network makes it difficult to hold steady connections.
  2. As the user physically moves around the jobsite during commissioning while holding their phone/tablet, they may walk in and out of range of different devices. This forces the app to lose and reestablish connections as it jumps between communicating with nearer and farther devices.

Additionally, the normal behavior of toggling between the “Lights” and “Added” pages in the app requires switching communication between already commissioned zones versus factory default lights. So, the constant shifting between these modes as part of regular commissioning also leads to a lot of reconnecting.

In summary, dense clusters of factory default lights and user movement during the process can cause a flurry of dropped and reestablished connections as the app tries to keep up. This is expected behavior but limiting the number of lights on at once and commissioning from a fixed location can help reduce the connection churn if it becomes problematic.

Tag: App
Compare Products
No products were added to compare list
Return to Shop
RP0
0 customer review
WP1025.B1
0 customer review
IFS108-AUX.A1
0 customer review
PPA109S.A0
0 customer review
HLD050L-1200
0 customer review
HLD030L-0700
0 customer review
WP1018A.A0
0 customer review
WP1018.A0
0 customer review
USB DEMO
0 customer review
EFS106-Z10-W.B2
0 customer review